Email ditolak karena penyiapan aturan milis salah

Masalah

Secara tidak sengaja, Anda menyiapkan aturan milis yang menyebabkan email ditolak, dan tidak dapat menemukan cara untuk menemukan email yang ditolak.

Lingkungan

  • Pengiriman Gmail

Solusi

  1. Seperti yang dijelaskan di Menemukan pesan dengan Penelusuran Log Email, Anda dapat menemukan semua email yang dikirimkan ke pengguna tertentu, meskipun email tersebut tidak terkirim.
Catatan: Penelusuran ini hanya mencakup 30 hari terakhir, dan hanya dapat menampilkan hingga 1.000 hasil.

Solusi
Anda juga dapat memeriksa di seluruh domain untuk email yang dikirim dan diterima pada 30 hari terakhir, tetapi jika jumlah pesan lebih besar dari 1.000, Anda tidak akan dapat melihat semua hasil, dan Anda harus memeriksa pengguna menurut pengguna untuk memfilter penerima.

  1. Di konsol Admin, buka Menu > Pelaporan > Penelusuran Log Email.
  2. Pilih rentang tanggal dari 30 hari terakhir menggunakan panah Bawah, atau tentukan rentang menggunakan kalender.
  3. Klik Telusuri. Perlu diketahui bahwa hasil penelusuran ditampilkan dalam waktu satu atau dua menit, tetapi terkadang dapat memerlukan waktu hingga satu jam.
  4. Ekspor penelusuran ke spreadsheet dan filter hasilnya menurut pesan email tidak terkirim.

Penyebab

Aturan pengiriman surat tidak disiapkan dengan benar.