잘못된 메일 규칙 설정으로 인해 이메일이 거부되었습니다.

문제

실수로 이메일을 거부하도록 메일 규칙을 설정했지만 거부된 이메일을 찾을 방법을 찾지 못하는 경우입니다.

환경

  • Gmail 전송

해결 방법

  1. 이메일 로그 검색으로 메일 찾기에 설명된 대로 특정 사용자에게 전송된 모든 이메일은 반송되더라도 찾을 수 있습니다.
참고: 이 검색은 지난 30일에만 적용되며 최대 1,000개의 결과만 표시할 수 있습니다.

해결 방법
지난 30일 동안 주고받은 이메일을 도메인 전체에서 확인할 수도 있지만 메일 수가 1,000개보다 큰 경우 모든 결과를 볼 수 없습니다.
다음 단계를 따라 사용자 전체 검색을 기준으로 사용자를 필터링하세요.
    수신자를 필터링하려면 다음 단계를 따르세요.
  1. 관리 콘솔에서 메뉴 > 보고 > 이메일 로그 검색으로 이동합니다.
  2. 아래쪽 화살표를 사용해 지난 30일 중에서 기간을 선택하거나 캘린더를 사용하여 범위를 지정합니다.
  3. 검색을 클릭합니다. 검색결과는 1~2분 이내에 반환되지만 최대 1시간이 걸릴 수도 있습니다.
  4. 검색결과를 스프레드시트로 내보내고 반송된 메일을 기준으로 검색결과를 필터링합니다.

원인

메일링 규칙이 실수로 잘못 설정되었습니다.