E-mails acheminés vers un dossier autre que votre boîte de réception

Problème

Certains ou tous les e-mails sont reçus dans un dossier différent dans Gmail ( spam, messages envoyés, tous les e-mails), mais pas dans la boîte de réception.

Environnement

  • Interface Web de Gmail

Solution

Vous devez vérifier les filtres.
  1. Accédez à Gmail.
  2. Cliquez sur l'icône en forme de roue dentée en haut à droite, puis sélectionnez Voir tous les paramètres.
  3. Accédez à l'onglet Filtres et adresses bloquées.
  4. Examinez les filtres listés et supprimez celui à l'origine du conflit.
  5. Enregistrez les modifications.
Vous pouvez également vérifier si un filtre affecte l'e-mail en obtenant un ID de message et rechercher l'utilisateur concerné dans Google Admin à l'aide des adaptateurs Life of a message et Filtrer le lecteur.

Cause

Cela est dû aux filtres configurés dans Gmail ou dans les e-mails d'autres clients. Si vous utilisez des e-mails client avec une connexion IMAP, les filtres ou les règles configurés dans le client affecteront également les e-mails dans l'interface Web de Gmail.