Problème
Certains ou tous les e-mails sont reçus dans un dossier différent dans Gmail ( spam, messages envoyés, tous les e-mails), mais pas dans la boîte de réception.
Environnement
- Interface Web de Gmail
Solution
Vous devez vérifier les filtres.
- Accédez à Gmail.
- Cliquez sur l'icône en forme de roue dentée en haut à droite, puis sélectionnez Voir tous les paramètres.
- Accédez à l'onglet Filtres et adresses bloquées.
- Examinez les filtres listés et supprimez celui à l'origine du conflit.
- Enregistrez les modifications.
Cause
Cela est dû aux filtres configurés dans Gmail ou dans les e-mails d'autres clients. Si vous utilisez des e-mails client avec une connexion IMAP, les filtres ou les règles configurés dans le client affecteront également les e-mails dans l'interface Web de Gmail.