Problema
Alguns ou todos os e-mails estão sendo recebidos em uma pasta diferente no Gmail ( spam, enviados, todos os e-mails), mas não na caixa de entrada.
Ambiente
- Interface da Web do Gmail
Solução
Verifique se há filtros.
- Acesse o Gmail.
- Clique no ícone de engrenagem no canto superior direito e selecione Ver todas as configurações.
- Acesse a guia Filtros e endereços bloqueados.
- Analise os filtros listados e exclua o que está causando o conflito.
- Salve as alterações.
Causa
Isso acontece porque os filtros configurados no Gmail ou nos e-mails de outros clientes também afetam os e-mails na interface da Web do Gmail.