E-mails roteados para uma pasta diferente da sua caixa de entrada

Problema

Alguns ou todos os e-mails estão sendo recebidos em uma pasta diferente no Gmail ( spam, enviados, todos os e-mails), mas não na caixa de entrada.

Ambiente

  • Interface da Web do Gmail

Solução

Verifique se há filtros.
  1. Acesse o Gmail.
  2. Clique no ícone de engrenagem no canto superior direito e selecione Ver todas as configurações.
  3. Acesse a guia Filtros e endereços bloqueados.
  4. Analise os filtros listados e exclua o que está causando o conflito.
  5. Salve as alterações.
Você também pode verificar se um filtro está afetando o e-mail acessando o ID da mensagem e procurando o usuário afetado no Google Admin com os adaptadores O ciclo de uma mensagem e Filtrar replayer.

Causa

Isso acontece porque os filtros configurados no Gmail ou nos e-mails de outros clientes também afetam os e-mails na interface da Web do Gmail.