Письма перенаправляются в папку, отличную от вашего почтового ящика.

Проблема

Некоторые или все электронные письма приходят в другую папку Gmail (спам, отправленные, все письма), но не в папку «Входящие».

Среда

  • веб-интерфейс Gmail

Решение

Необходимо проверить наличие фильтров.
  1. Зайдите в Gmail.
  2. Нажмите значок шестеренки в правом верхнем углу и выберите «Просмотреть все настройки» .
  3. Перейдите на вкладку Фильтры и заблокированные адреса .
  4. Просмотрите перечисленные фильтры и удалите тот, который вызывает конфликт.
  5. Сохраните изменения.
Вы также можете проверить, влияет ли фильтр на электронную почту, получив идентификатор сообщения, и просмотреть затронутого пользователя в администраторе Google, используя адаптеры «Жизнь сообщения» и «Фильтр повтора» .

Причина

Это связано с фильтрами, настроенными в электронной почте Gmail или других клиентов. Если вы используете электронную почту клиента с соединениями IMAP, фильтры или правила, настроенные в клиенте, также будут влиять на электронную почту в веб-интерфейсе Gmail.