Проблема
Некоторые или все электронные письма приходят в другую папку Gmail (спам, отправленные, все письма), но не в папку «Входящие».
Среда
- веб-интерфейс Gmail
Решение
Необходимо проверить наличие фильтров.
- Зайдите в Gmail.
- Нажмите значок шестеренки в правом верхнем углу и выберите «Просмотреть все настройки» .
- Перейдите на вкладку Фильтры и заблокированные адреса .
- Просмотрите перечисленные фильтры и удалите тот, который вызывает конфликт.
- Сохраните изменения.
Причина
Это связано с фильтрами, настроенными в электронной почте Gmail или других клиентов. Если вы используете электронную почту клиента с соединениями IMAP, фильтры или правила, настроенные в клиенте, также будут влиять на электронную почту в веб-интерфейсе Gmail.