Les e-mails envoyés à l'utilisateur A sont transférés à l'utilisateur B.

Problème

Vous souhaitez savoir pourquoi un e-mail envoyé à l'utilisateur A est distribué à l'utilisateur B.

Environnement

  • Gmail

Solution

  1. Envoyez un e-mail de test à l'utilisateur A.
  2. Pour obtenir l'ID du message, procédez comme suit :
    • Accédez à Gmail et ouvrez le message.
    • Sur le côté droit de l'écran, cliquez sur l'icône à trois points à côté de l'icône Répondre, puis cliquez sur Afficher l'original.
    • Recherchez et copiez l'ID du message.
  3. Dans la console d'administration, accédez à Création de rapports > Recherche dans le journal des e-mails :
  4. Collez l'ID de message, puis cliquez sur Rechercher.
  5. Cliquez sur l'ID du message sous "Résultats".
  6. Cliquez sur l'adresse e-mail du destinataire sous Détails sur le destinataire.
  7. La règle de routage déclenchée est indiquée sous les détails de diffusion.
  8. Pour désactiver la règle, accédez à Applications > Google Workspace > Gmail, puis sélectionnez la section dans laquelle la règle a été définie : Routage par défaut, Conformité ou Routage
  9. Recherchez la règle déclenchée, puis cliquez sur Désactiver ou Supprimer.
 
 

Cause

Règle de routage modifiant le destinataire d'origine.