Проблема
Вы хотите узнать, почему электронное письмо отправляется пользователю А, а вместо этого доставляется пользователю Б.
Среда
- Gmail
Решение
- Отправьте тестовое письмо пользователю А.
- Получите идентификатор сообщения, выполнив следующие действия:
- Перейдите в Gmail и откройте сообщение.
- В правой части экрана нажмите значок с тремя точками рядом со значком «Ответить», затем нажмите « Показать оригинал» .
- Найдите и скопируйте идентификатор сообщения.
- В консоли администратора выберите «Отчеты» > «Поиск в журнале электронной почты» .
- Вставьте идентификатор сообщения и нажмите «Поиск» .
- Щелкните идентификатор сообщения под результатами.
- Нажмите адрес электронной почты получателя в разделе «Сведения о получателе» .
- Сработавшее правило маршрутизации будет указано под сведениями о доставке.
- Отключите правило, перейдя в «Приложения» > «Google Workspace» > «Gmail» , а затем выберите раздел, в котором было установлено правило: «Маршрутизация по умолчанию», «Соответствие» или «Маршрутизация» .
- Найдите сработавшее правило и нажмите «Отключить» или «Удалить» .
Причина
Правило маршрутизации меняет исходного получателя.