Электронные письма, отправленные пользователю А, пересылаются пользователю Б

Проблема

Вы хотите узнать, почему электронное письмо отправляется пользователю А, а вместо этого доставляется пользователю Б.

Среда

  • Gmail

Решение

  1. Отправьте тестовое письмо пользователю А.
  2. Получите идентификатор сообщения, выполнив следующие действия:
    • Перейдите в Gmail и откройте сообщение.
    • В правой части экрана нажмите значок с тремя точками рядом со значком «Ответить», затем нажмите « Показать оригинал» .
    • Найдите и скопируйте идентификатор сообщения.
  3. В консоли администратора выберите «Отчеты» > «Поиск в журнале электронной почты» .
  4. Вставьте идентификатор сообщения и нажмите «Поиск» .
  5. Щелкните идентификатор сообщения под результатами.
  6. Нажмите адрес электронной почты получателя в разделе «Сведения о получателе» .
  7. Сработавшее правило маршрутизации будет указано под сведениями о доставке.
  8. Отключите правило, перейдя в «Приложения» > «Google Workspace» > «Gmail» , а затем выберите раздел, в котором было установлено правило: «Маршрутизация по умолчанию», «Соответствие» или «Маршрутизация» .
  9. Найдите сработавшее правило и нажмите «Отключить» или «Удалить» .

Причина

Правило маршрутизации меняет исходного получателя.