Problem
Wie können Sie auf dem Computer Benachrichtigungen zur Erinnerung an anstehende Termine erhalten?
Umgebung
- Computer und Laptops mit Internetbrowsern wie Chrome, Firefox oder Safari
- Desktop-Benachrichtigungen, die außerhalb Ihres Webbrowsers angezeigt werden Ihr Kalender muss geöffnet sein.
Lösung
WICHTIG: Um die Benachrichtigungseinstellungen zu ändern, müssen Sie Google Kalender in einem Webbrowser wie Google Chrome oder Safari öffnen. Möglicherweise werden Sie aufgefordert, calendar.google.com Benachrichtigungen anzuzeigen.
Benachrichtigungen für alle Termine aktivieren
Benachrichtigungen für einzelne Termine aktivieren
Benachrichtigungen für alle Termine aktivieren
- Öffnen Sie in Ihrem Browser Google Kalender.
- Klicken Sie rechts oben auf Einstellungen.
- Klicken Sie links unter Allgemein auf Benachrichtigungseinstellungen.
- Unter Benachrichtigungseinstellungen haben Sie folgende Möglichkeiten:
- Benachrichtigungen aktivieren oder deaktivieren: Öffnen Sie das Drop-down-Menü Benachrichtigungen und wählen Sie aus, wie Sie Benachrichtigungen erhalten möchten.
- Zeitangaben für zurückgestellte Benachrichtigungen anpassen: Aktivieren Sie Desktop-Benachrichtigungen und klicken Sie dann auf Zurückgestellte Benachrichtigungen anzeigen.
- Nur benachrichtigt werden, wenn Sie auf einen Termin mit „Ja“ oder „Vielleicht“ antworten:Klicken Sie auf das Kästchen neben Mich nur benachrichtigen, wenn ich mit „Ja“ oder „Vielleicht“ geantwortet habe.
Benachrichtigungen für einzelne Termine aktivieren
- Öffnen Sie in Ihrem Browser Google Kalender.
- Klicken Sie auf den Termin und dann auf Termin bearbeiten.
- Neben „Benachrichtigungen“ (Glockensymbol):
- Benachrichtigungen bearbeiten: Wählen Sie aus, ob Sie eine Benachrichtigung oder eine E-Mail erhalten möchten. Sie können vorher festlegen, wie oft Sie benachrichtigt werden möchten.
- Benachrichtigung hinzufügen: Klicken Sie auf Benachrichtigung hinzufügen.
- Benachrichtigung entfernen: Klicken Sie auf „X entfernen“.
- Klicken Sie oben auf der Seite auf Speichern.
Ursache
- Der Webbrowser ist geschlossen.
- Der Tab „Google Kalender“ ist nicht geöffnet.
- Benachrichtigungseinstellungen sind deaktiviert.
- Benachrichtigungen deaktiviert.