Cómo habilitar las notificaciones del Calendario de Google en computadoras

Problema

¿Cómo puedes recibir notificaciones en la computadora como recordatorios de próximos eventos?

Entorno

  • Computadoras de escritorio y laptops con navegadores de Internet, como Chrome, Firefox y Safari
  • Notificaciones de escritorio que aparecen fuera de tus navegadores web Tu calendario debe estar abierto.

 

Solución

IMPORTANTE: Para cambiar la configuración de notificaciones, debes abrir el Calendario de Google en un navegador de Internet, como Google Chrome o Safari. Es posible que se te pida que permitas que calendar.google.com muestre notificaciones.

Habilita las notificaciones para todos los eventos
  1. En tu navegador, ve al Calendario de Google.
  2. En la esquina superior derecha, haz clic en Configuración.
  3. A la izquierda, en General, haz clic en Configuración de notificaciones.
  4. En Configuración de notificaciones, puedes hacer lo siguiente:
    • Activar o desactivar las notificaciones: Haz clic en el menú desplegable Notificaciones y selecciona cómo deseas recibir las notificaciones.
    • Ajustar el momento en que se mostrarán las notificaciones pospuestas: Activa Notificaciones de escritorio, haz clic en Mostrar notificaciones pospuestas y personaliza tus tiempos.
    • Recibir notificaciones solo si respondes Sí o Quizás a un evento: Haz clic en la casilla junto a Notificarme solo si respondí Sí o Tal vez.
Nota: Las notificaciones pospuestas solo aparecen en el navegador Google Chrome.

Habilita notificaciones para eventos individuales
  1. En tu navegador, ve al Calendario de Google.
  2. Haz clic en el evento > Editar evento.
  3. Junto a Notificaciones (ícono de campana):
    • Para editar las notificaciones: Elige si quieres recibir una notificación o un correo electrónico. Puedes cambiar la frecuencia con la que quieres recibir alertas de forma anticipada.
    • Para agregar otro tipo de notificación: Haz clic en Agregar notificación.
    • Para quitar una notificación: Haz clic en Quitar X.
  4. En la parte superior de la página, haz clic en Guardar.

Causa

  • El navegador web está cerrado.
  • La pestaña "Calendario de Google" no está abierta.
  • La configuración de notificaciones está desactivada.
  • Se inhabilitaron las notificaciones.