Problème d'enregistrement après une réparation

Problème

Lorsque vous essayez d'enregistrer un appareil, le message suivant s'affiche:
Erreur: Cet appareil ne peut pas être enregistré auprès de l'organisation à laquelle votre compte appartient, car il est marqué pour être géré par une autre organisation.

Environnement

  • Chrome OS
  • Préparation

Solution

Le problème a été examiné par nos équipes d'ingénieurs et il ne peut pas être résolu de notre côté. Vous devez contacter votre prestataire de réparation pour qu'il puisse résoudre le problème.
 

Cause

L'appareil concerné devra faire l'objet d'une ARM, car il est en conflit avec un appareil existant. Lors de l'ARM, le fabricant n'a pas correctement réinitialisé le micrologiciel de l'appareil Chrome OS, ce qui signifie que l'identifiant de l'appareil correspondait à un appareil ayant fait l'objet d'une ARM d'un autre client.

L'appareil a été envoyé pour réparation et ne peut pas être enregistré dans la console d'administration.
L'appareil est indiqué comme provisionné ou déprovisionné dans la console d'administration avec le bon numéro de série.