Error 18006 received when migrating using Data Migration Service

Problem

When you try to initiate a migration using Data Migration Service you encounter the 18006 error message.

Environment

  • Data Migration Service
  • Third party IMAP server

Solution

  1. Access to the source account using the webmail interface.
  2. Search for the labels causing the conflict.
  3. Rename them, removing any special characters.
  4. Go back to the Admin console and resume the migration, or let it initialize automatically. 

Cause

Special characters on one or some labels of the source account.