Error 18006 received when migrating using Data Migration Service
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Problem
When you try to initiate a migration using Data Migration Service you encounter the 18006 error message.
Environment
- Data Migration Service
- Third party IMAP server
Solution
- Access to the source account using the webmail interface.
- Search for the labels causing the conflict.
- Rename them, removing any special characters.
- Go back to the Admin console and resume the migration, or let it initialize automatically.
Cause
Special characters on one or some labels of the source account.
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Last updated 2023-10-02 UTC.
[{
"type": "thumb-down",
"id": "missingTheInformationINeed",
"label":"Missing the information I need"
},{
"type": "thumb-down",
"id": "tooComplicatedTooManySteps",
"label":"Too complicated / too many steps"
},{
"type": "thumb-down",
"id": "outOfDate",
"label":"Out of date"
},{
"type": "thumb-down",
"id": "samplesCodeIssue",
"label":"Samples / code issue"
},{
"type": "thumb-down",
"id": "otherDown",
"label":"Other"
}]
[{
"type": "thumb-up",
"id": "easyToUnderstand",
"label":"Easy to understand"
},{
"type": "thumb-up",
"id": "solvedMyProblem",
"label":"Solved my problem"
},{
"type": "thumb-up",
"id": "otherUp",
"label":"Other"
}]