Fehler 18006 wurde bei der Migration mit dem Dienst zur Datenmigration empfangen

Problem

Beim Versuch, mit dem Dienst zur Datenmigration eine Migration zu starten, wird die Fehlermeldung 18006 angezeigt.

Umgebung

  • Dienst zur Datenmigration
  • IMAP-Server eines Drittanbieters

Lösung

  1. Zugriff auf das Quellkonto über die Webmail-Oberfläche.
  2. Suchen Sie nach den Labels, die den Konflikt verursachen.
  3. Benennen Sie sie um und entfernen Sie alle Sonderzeichen.
  4. Setzen Sie die Migration in der Admin-Konsole fort oder lassen Sie sie automatisch initialisieren. 

Ursache

Sonderzeichen bei einem oder einigen Labels des Quellkontos.