Errore 18006 ricevuto durante la migrazione utilizzando Data Migration Service

Problema

Quando provi ad avviare una migrazione utilizzando il servizio di migrazione dei dati, viene visualizzato il messaggio di errore 18006.

Ambiente

  • Servizio di migrazione dei dati
  • Server IMAP di terze parti

Soluzione

  1. Accesso all'account di origine tramite l'interfaccia webmail.
  2. Cerca le etichette che causano il conflitto.
  3. Rinominale rimuovendo eventuali caratteri speciali.
  4. Torna alla Console di amministrazione e riprendi la migrazione o lascia che venga inizializzata automaticamente. 

Causa

Caratteri speciali su una o alcune etichette dell'account di origine.