Errore 18017 ricevuto durante il tentativo di migrazione
Mantieni tutto organizzato con le raccolte
Salva e classifica i contenuti in base alle tue preferenze.
Problema
Data Migration Service (DMS) mostra un errore 18017 durante il tentativo di una migrazione.
Ambiente
- Configurazione del servizio di migrazione dei dati
Soluzione
- Controlla il nome utente e la password e riprova.
- Se l'account dell'utente è sospeso, sarà necessario ripristinarlo e riprovare. Per maggiori dettagli, vedi Ripristinare un utente sospeso.
di Gemini Advanced.
Se il problema persiste, puoi scegliere un'opzione a seconda del luogo da cui viene eseguita la migrazione:
Migrazione da un account Google Workspace esistente
- Verifica di aver completato i passaggi di configurazione per gli account Google Workspace esistenti.
- Se il problema persiste o se utilizzi la verifica in due passaggi, puoi eseguire la migrazione dei dati come se stessi da Gmail.
- Per maggiori dettagli, vedi Configurare ed eseguire la migrazione da Gmail e, se necessario, prova il passaggio per la risoluzione dei problemi di Gmail riportato di seguito.
Migrazione da un account Gmail personale (termina con @gmail.com)
- Verifica di aver completato la procedura di preparazione per Gmail.
- Se il problema persiste, segui i passaggi per il codice di errore 18020 documentati.
Migrazione da un altro provider IMAP
- Rivolgiti al fornitore di servizi o all'amministratore di sistema.
Causa
Questo errore si può osservare se:
- Le credenziali IMAP non sono valide.
- Un account utente nel dominio di origine è stato sospeso.
Salvo quando diversamente specificato, i contenuti di questa pagina sono concessi in base alla licenza Creative Commons Attribution 4.0, mentre gli esempi di codice sono concessi in base alla licenza Apache 2.0. Per ulteriori dettagli, consulta le norme del sito di Google Developers. Java è un marchio registrato di Oracle e/o delle sue consociate.
Ultimo aggiornamento 2024-09-05 UTC.
[{
"type": "thumb-down",
"id": "missingTheInformationINeed",
"label":"Mancano le informazioni di cui ho bisogno"
},{
"type": "thumb-down",
"id": "tooComplicatedTooManySteps",
"label":"Troppo complicato/troppi passaggi"
},{
"type": "thumb-down",
"id": "outOfDate",
"label":"Obsoleti"
},{
"type": "thumb-down",
"id": "translationIssue",
"label":"Problema di traduzione"
},{
"type": "thumb-down",
"id": "samplesCodeIssue",
"label":"Problema relativo a esempi/codice"
},{
"type": "thumb-down",
"id": "otherDown",
"label":"Altra"
}]
[{
"type": "thumb-up",
"id": "easyToUnderstand",
"label":"Facile da capire"
},{
"type": "thumb-up",
"id": "solvedMyProblem",
"label":"Il problema è stato risolto"
},{
"type": "thumb-up",
"id": "otherUp",
"label":"Altra"
}]
{"lastModified": "Ultimo aggiornamento 2024-09-05 UTC."}
[[["Facile da capire","easyToUnderstand","thumb-up"],["Il problema è stato risolto","solvedMyProblem","thumb-up"],["Altra","otherUp","thumb-up"]],[["Mancano le informazioni di cui ho bisogno","missingTheInformationINeed","thumb-down"],["Troppo complicato/troppi passaggi","tooComplicatedTooManySteps","thumb-down"],["Obsoleti","outOfDate","thumb-down"],["Problema di traduzione","translationIssue","thumb-down"],["Problema relativo a esempi/codice","samplesCodeIssue","thumb-down"],["Altra","otherDown","thumb-down"]],["Ultimo aggiornamento 2024-09-05 UTC."]]