Errore 18017 ricevuto durante il tentativo di migrazione

Problema

Data Migration Service (DMS) mostra un errore 18017 durante il tentativo di una migrazione.

Ambiente

  • Configurazione del servizio di migrazione dei dati

Soluzione

  1. Controlla il nome utente e la password e riprova.
  2. Se l'account dell'utente è sospeso, sarà necessario ripristinarlo e riprovare. Per maggiori dettagli, vedi Ripristinare un utente sospeso.
di Gemini Advanced. Se il problema persiste, puoi scegliere un'opzione a seconda del luogo da cui viene eseguita la migrazione:
Migrazione da un account Google Workspace esistente
  1. Verifica di aver completato i passaggi di configurazione per gli account Google Workspace esistenti.
  2. Se il problema persiste o se utilizzi la verifica in due passaggi, puoi eseguire la migrazione dei dati come se stessi da Gmail.
  3. Per maggiori dettagli, vedi Configurare ed eseguire la migrazione da Gmail e, se necessario, prova il passaggio per la risoluzione dei problemi di Gmail riportato di seguito.
Migrazione da un account Gmail personale (termina con @gmail.com)
  1. Verifica di aver completato la procedura di preparazione per Gmail.
  2. Se il problema persiste, segui i passaggi per il codice di errore 18020 documentati.
Migrazione da un altro provider IMAP
  1. Rivolgiti al fornitore di servizi o all'amministratore di sistema.

Causa

Questo errore si può osservare se:
  • Le credenziali IMAP non sono valide.
  • Un account utente nel dominio di origine è stato sospeso.