Problema
O serviço de migração de dados (DMS, na sigla em inglês) mostra o erro 18017 ao tentar uma migração.
Ambiente
- Configuração do serviço de migração de dados
Solução
- Verifique o nome de usuário e a senha e tente novamente.
- Se a conta do usuário for suspensa, será necessário restaurá-la e tentar novamente. Veja mais detalhes em Restaurar um usuário suspenso.
Migração de uma conta do Google Workspace
- Verifique se você concluiu as etapas de configuração para contas do Google Workspace.
- Se o problema persistir ou você usar a verificação em duas etapas, poderá migrar dados como se estivesse migrando do Gmail.
- Veja mais detalhes em Configurar e migrar do Gmail e, se necessário, siga a etapa de solução de problemas abaixo.
Migração de uma conta pessoal do Gmail (termina com @gmail.com)
- Confirme que você concluiu as etapas de preparação do Gmail.
- Se o problema persistir, siga as etapas do código de erro 18020 documentado.
Migração de outro provedor de IMAP
- Entre em contato com o provedor de serviços ou o administrador do sistema.
Causa
Esse erro poderá ser observado se:
- As credenciais IMAP são inválidas.
- Uma conta de usuário no domínio de origem está suspensa.