Error 9 received when trying to upload the letter of authorization

Problem

You receive an Error 9 message when attempting to upload the letter of authorization on the port in request.

Environment

  • Google Voice

Solution

  1. Double-check the address for the company that holds the number you want to port. Then, cancel and restart the port order.

Cause

  • Unstable internet connection
  • Duplicate requests were made
  • Your domain is suspended
  • Internal system error