ข้อความแสดงข้อผิดพลาดขณะพยายามเพิ่มบัญชีในอุปกรณ์เคลื่อนที่

ปัญหา

คุณไม่สามารถเพิ่มบัญชีบนอุปกรณ์เคลื่อนที่ (Android/iOS) ได้ เนื่องจากข้อความแสดงข้อผิดพลาดต่อไปนี้
We detected an unusual sign-in attempt. To make sure that someone else isn't trying to access your account, your organization needs you to sign in using your corporate mobile device (the phone or tablet you normally used to access your corporate account).

If you don't have your corporate mobile device with you right now, try again later when you have your corporate mobile device with you. If you continue to have problems signing in, contact your administrator.

สภาพแวดล้อม

  • คอนโซลผู้ดูแลระบบ
  • คำถามในการเข้าสู่ระบบโดยไม่ใช้อุปกรณ์เคลื่อนที่ขององค์กร

โซลูชัน

  1. ปิดใช้คำถามในการเข้าสู่ระบบชั่วคราวในฐานะผู้ดูแลระบบ
  2. ลงชื่อเข้าสู่ระบบคอนโซลผู้ดูแลระบบ
  3. ไปที่ผู้ใช้
  4. ค้นหาผู้ใช้ภายในรายชื่อผู้ใช้
  5. คลิกชื่อผู้ใช้เพื่อเปิดหน้าบัญชี
  6. คลิกความปลอดภัย > คำถามในการเข้าสู่ระบบ แล้วปิดเป็นเวลา 10 นาที
  7. คลิกบันทึก
  8. ให้ผู้ใช้เข้าสู่ระบบและเพิ่มอุปกรณ์ลงในบัญชีภายใน 10 นาที

สาเหตุ

คำถามในการเข้าสู่ระบบเปิดอยู่ แต่ผู้ใช้ยังไม่ได้เพิ่มหมายเลขโทรศัพท์ลงในบัญชี ดังนั้นจึงไม่สามารถดำเนินการลงชื่อเข้าใช้ให้เสร็จสมบูรณ์ได้