Sorun
Bir kullanıcının şifresini güncellemeye çalışırken hizmetin günlüklerinde aşağıdaki hatayı görürsünüz:
"error": { "code": 403, "message": "Not Authorized to access this resource/api", "errors": [ { "message": "Not Authorized to access this resource/api", "domain": "global", "reason": "forbidden"
Ortam
- Şifre Senkronizasyonu
Çözüm
- Bildirilen kullanıcıların Active Directory'nizdeki birincil e-posta adreslerinin şifrelerinin senkronize edilemediğini ve Workspace'teki birincil e-posta adresiyle eşleşip eşleşmediğini doğrulayın.
Neden
mail özelliğindeki e-posta adresleri Workspace'teki e-posta adresleriyle eşleşmiyorsa Password Sync, hesabınızda bulunmayan bir kullanıcı için şifre belirlemeye çalışır. Bu nedenle, bu kullanıcıyı (mevcut olsun ya da olmasın) değiştirme erişiminiz olmaz. Bu nedenle Bu kaynağa/api'ye erişme yetkisi yok hatası verilir.