Kesalahan pada Google Voice: "Alamat tidak dapat diverifikasi"

Masalah

Anda mendapatkan pesan error berikut saat mencoba mengakses akun Google Voice:
Address couldn't be verified. Correct it, provide another address, or contact your Google Workspace administrator.

Lingkungan

  • Web Google Voice

Solusi

  1. Di konsol Admin.
  2. Buka Menu > Aplikasi > Google Workspace > Google Voice.
  3. Klik Pengguna.
  4. Di halaman Pengguna, Anda dapat meninjau detail setiap pengguna yang memiliki lisensi Voice.
  5. Di bagian atas halaman, klik Filter, lalu Status Pendaftaran Alamat.
  6. Klik Gagal, lalu Terapkan untuk meninjau daftar semua pengguna dengan pendaftaran alamat yang gagal.
  7. Jika perlu, Anda dapat memperbarui alamat pengguna.


Untuk memperbarui alamat pengguna satu per satu

  1. Di konsol Admin.
  2. Buka Menu > Aplikasi > Google Workspace > Google Voice.
  3. Klik Pengguna.
  4. Di halaman Pengguna, Anda dapat meninjau detail setiap pengguna yang memiliki lisensi Voice yang ditetapkan.
  5. Arahkan kursor ke pengguna, lalu klik Edit nomor.
  6. Klik Batalkan penetapan.
  7. Untuk mengonfirmasi, klik Batalkan penetapan.
  8. Arahkan kursor ke pengguna yang sama, lalu klik Tetapkan nomor.
  9. Di kolom Negara/wilayah, klik Panah bawah, lalu pilih negara/wilayah dari daftar. Jika memilih lokasi yang bukan merupakan salah satu lokasi Voice Anda, Anda akan mendapatkan pesan error.
  10. Di kolom Alamat layanan, masukkan alamat lengkap lokasi pengguna. Alamat ini harus benar agar dapat digunakan untuk layanan darurat.
  11. Google Voice memverifikasi setiap alamat layanan. Jika Anda mendapatkan pesan error, buka Ubah alamat layanan.
  12. Klik Tetapkan.

Penyebab

Setiap pengguna memerlukan alamat layanan untuk lokasinya. Alamat layanan harus dimasukkan dengan benar untuk layanan darurat. Sebagai admin, Anda dapat menambahkan, memperbarui, atau memperbaiki alamat untuk pengguna.