Google Voice 오류: '주소를 확인할 수 없습니다'

문제

Google Voice 계정에 액세스하는 동안 다음 오류가 발생했습니다.
Address couldn't be verified. Correct it, provide another address, or contact your Google Workspace administrator.

환경

  • Google Voice 웹

솔루션

  1. 관리 콘솔에서
  2. 메뉴 > > Google Workspace Google Voice
  3. 사용자를 클릭합니다.
  4. 사용자 페이지에서 Voice 라이선스를 보유한 각 사용자의 세부정보를 검토할 수 있습니다.
  5. 페이지 상단에서 필터를 클릭한 다음 주소 등록 상태를 클릭합니다.
  6. 실패 > 적용을 차례로 클릭하여 주소 등록에 실패한 모든 사용자 목록을 검토합니다.
  7. 필요한 경우 사용자 주소를 업데이트할 수 있습니다.


사용자 주소를 개별적으로 업데이트하려면 다음 단계를 따르세요.

  1. 관리 콘솔에서
  2. 메뉴 > > Google Workspace Google Voice
  3. 사용자를 클릭합니다.
  4. 사용자 페이지에서 할당된 Voice 라이선스가 있는 각 사용자의 세부정보를 검토할 수 있습니다.
  5. 사용자를 가리킨 다음 번호 수정을 클릭합니다.
  6. Unassign을 클릭합니다.
  7. 할당 해제를 클릭하여 확인합니다.
  8. 동일한 사용자를 가리킨 다음 번호 할당을 클릭합니다.
  9. 국가/지역 입력란에서 아래쪽 화살표를 클릭하고 목록에서 국가/지역을 선택합니다. Voice 위치가 아닌 위치를 선택하면 오류 메시지가 표시됩니다.
  10. 서비스 주소 입력란에 사용자 위치의 전체 주소를 입력합니다. 이 주소는 응급 서비스용이므로 정확해야 합니다.
  11. Google Voice에서 각 서비스 주소를 확인합니다. 오류 메시지가 표시되면 서비스 주소 변경으로 이동합니다.
  12. 할당을 클릭합니다.

원인

모든 사용자는 사용자 위치에 대한 서비스 주소가 필요합니다. 응급 서비스의 경우 서비스 주소를 정확하게 입력해야 합니다. 관리자는 사용자의 주소를 추가, 업데이트, 수정할 수 있습니다.