Google Voice'ta hata: "Adres doğrulanamadı"

Sorun

Google Voice hesabınıza erişmeye çalışırken aşağıdaki hatayı alıyorsunuz:
Address couldn't be verified. Correct it, provide another address, or contact your Google Workspace administrator.

Ortam

  • Google Voice web

Çözüm

  1. Yönetici Konsolu'nda.
  2. Menü > Uygulamalar > Google Workspace > Google Voice'a dokunun.
  3. Kullanıcılar'ı tıklayın.
  4. Kullanıcılar sayfasında, Voice lisansına sahip her kullanıcının ayrıntılarını inceleyebilirsiniz.
  5. Sayfanın üst tarafında, Filtreler'i ve ardından Adres Kaydı Durumu'nu tıklayın.
  6. Adres kayıtları başarısız olan tüm kullanıcıların listesini incelemek için Başarısız'ı, ardından Uygula'yı tıklayın.
  7. Gerekirse kullanıcı adreslerini güncelleyebilirsiniz.


Kullanıcı adresini tek tek güncellemek için

  1. Yönetici Konsolu'nda.
  2. Menü > Uygulamalar > Google Workspace > Google Voice'a dokunun.
  3. Kullanıcılar'ı tıklayın.
  4. Kullanıcılar sayfasında, Voice lisansı atanmış olan her kullanıcının ayrıntılarını inceleyebilirsiniz.
  5. Fare imlecini kullanıcı adının üzerine getirin ve Numarayı düzenle'yi tıklayın.
  6. Atamayı kaldır'ı tıklayın.
  7. İşlemi onaylamak için Atamayı kaldır'ı tıklayın.
  8. Fare imlecini aynı kullanıcının üzerine getirin ve Numara ata'yı tıklayın.
  9. Ülke/bölge alanında, Aşağı oku tıklayın ve listeden bir ülke/bölge seçin. Voice konumlarınız dışında bir konum seçerseniz bir hata mesajı alırsınız.
  10. Hizmet adresi alanına kullanıcının bulunduğu yerin tam adresini girin. Acil durum hizmetleri için bu adresin doğru olması gerekir.
  11. Google Voice her hizmet adresini doğrular. Hata mesajı alırsanız Hizmet adreslerini değiştirme başlıklı makaleyi inceleyin.
  12. Ata'yı tıklayın.

Neden

Her kullanıcının konumu için bir hizmet adresine ihtiyacı vardır. Acil durum hizmetleri için hizmet adresi doğru şekilde girilmelidir. Yönetici olarak, kullanıcılarınız için adres ekleyebilir, adresleri güncelleyebilir veya düzeltebilirsiniz.