Problem
A user receives an error whenever they try to sign in.
Your sign-in settings don't meet your organization's 2-Step Verification policy.
Environment
- Admin console
- Security
Solution
- Create a new organizational unit (OU).
- Sign to the Admin console
- Move the user with problems to the newly created OU.
- Navigate to Security > 2-Step Verification.
- Select the new OU created
- Click turn off Enforcement for that OU.
- Save the changes.
- Ask user to access and to set up the 2SV.
- Once it is set up, the user can be moved to the primary OU.
Cause
The organization has the 2-SV enforced, but the user does not have it configured.