Error received when trying to log in to a user account

Problem

When trying to sign in you get the following error message:
Your sign-in settings don't meet your organization's 2-Step Verification policy.

Environment

  • Admin console
  • Security

Solution

  1. Create a new organizational unit (OU).
  2. Sign to the Admin console.
  3. Move the user with problems to the newly created OU.
  4. Navigate to Security 2-Step Verification.
  5. Select the new OU created
  6. Click turn off Enforcement for that OU.
  7. Save the changes.
  8. Ask user to access and to set up the 2SV.
  9. Once it is set up, the user can be moved to the primary OU.

Cause

The organization has the 2-SV enforced, but the user does not have it configured.