حدث خطأ عند محاولة إعداد ميزة "التحقق بخطوتين".

المشكلة

عند محاولة التسجيل في ميزة التحقّق بخطوتين بعد إدخال رقم هاتف تتلقى رمزًا، تظهر الرسالة التالية ولا يمكن متابعة التسجيل:
Sorry, we can't fulfill this request at this time. Please try again later or use a different phone number.

البيئة

  • وحدة تحكم المشرف
  • الأمان
  • ‎2-Step Verification

الحل

  1. استخدِم رقم هاتف مختلفًا لإجراء عملية التسجيل.
  2. يُرجى الانتظار لمدة 24 أو 48 ساعة قبل محاولة التسجيل مرة أخرى للسماح للنظام بإزالة أي حظر أمان بسبب عدة محاولات فاشلة.

السبب

تظهر هذه الرسالة لسببين رئيسيين:
  1. رقم الهاتف المُستخدَم لبدء عملية التسجيل سبقَ استخدامه في حسابات متعددة على Google.
  2. بسبب وجود مشاكل محلية (مثل المتصفح أو الشبكة أو عدم تلقّي الرمز الصحيح أو غير ذلك)، تعذّر إكمال عملية إثبات الملكية وبسبب تعذُّر عملية التحقّق، يحظر النظام التسجيل لمدة تتراوح بين 24 و48 ساعة.