בעיה
כשמנסים להירשם לאימות דו-שלבי אחרי שמזינים מספר טלפון שנשלח אליכם, מופיעה ההודעה הבאה ולא ניתן להמשיך בתהליך הרישום:
Sorry, we can't fulfill this request at this time. Please try again later or use a different phone number.
סביבה
- מסוף הניהול
- אבטחה
- אימות דו-שלבי
פתרון
- צריך להשתמש במספר טלפון אחר כדי לבצע את הרישום.
- כדאי להמתין 24 או 48 שעות לפני שמנסים לבצע את הרישום שוב, כדי לאפשר למערכת להסיר חסימות אבטחה עקב מספר ניסיונות כושלים.
סיבה
ההודעה הזו מופיעה משתי סיבות עיקריות:
- מספר הטלפון שבאמצעותו בוצעה ההרשמה כבר היה בשימוש בכמה חשבונות Google.
- בגלל בעיות מקומיות (דפדפן, רשת, לא מקבל את הקוד הנכון וכו') לא ניתן להשלים את האימות ובגלל שהאימות נכשל, המערכת חוסמת את ההרשמה למשך 24 עד 48 שעות.