Ocorreu um erro ao tentar configurar a verificação em duas etapas

Problema

Ao tentar se inscrever na verificação em duas etapas depois de digitar um número de telefone que você recebeu um código, a seguinte mensagem será exibida. Não é possível continuar com a inscrição:
Sorry, we can't fulfill this request at this time. Please try again later or use a different phone number.

Ambiente

  • Admin Console
  • Segurança
  • Verificação em duas etapas

Solução

  1. Use outro número de telefone para fazer o registro.
  2. Aguarde um período de 24 ou 48 horas antes de tentar fazer o registro novamente para que o sistema remova qualquer bloqueio de segurança devido a várias tentativas com falha.

Causa

Essa mensagem aparece por dois motivos principais:
  1. O número de telefone usado para iniciar o registro já foi usado em várias Contas do Google.
  2. Devido a problemas locais (navegador, rede, não recebimento do código correto etc.), não foi possível concluir a verificação. Por isso, o sistema bloqueia a inscrição por um período de 24 a 48 horas.