Ошибка отправки электронных писем на вновь созданную учетную запись.

Проблема

Вы создаете новую учетную запись пользователя внутри нового домена, отправляете тестовое электронное письмо вновь созданному пользователю, но получаете ответное сообщение:
Your message wasn't delivered because the address couldn't be found, or is unable to receive mail

Среда

  • Доставка Gmail
  • Консоль администратора

Решение

  1. Убедитесь, что записи MX домена настроены с помощью инструмента Dig .
    • Чтобы узнать правильные записи MX для Google Workspace, прочтите эту статью .

Причина

В домене отсутствуют записи Google MX, которые могут получать электронную почту в домене.