Problem
When trying to create a user with a specific address, the message:
There is an existing alternate email for a group (group email alias)
Environment
- Admin console
- User and Organizational Level Management
Solution
- In your Google Admin console.
- Go to Menu > Directory > Groups.
- Click the name of a group.
- In the Group information section, click Aliases.
- Point to the Aliases section and click Edit.
- To remove an alias, point to an alias and click Remove.
Changes can take up to 24 hours, but typically happen more quickly.
Cause
Since it is an alias for a group, it may not appear when you search it on the Admin console search bar, so you have to search on every group manually to verify where the email alias is located.