Erreur "Échec de l'opération de transfert et de suppression du compte"

Problème

Lorsque vous tentez de supprimer un compte utilisateur et de transférer ses données, le message d'erreur "Échec du transfert et de la suppression" s'affiche.

Environnement

  • Console d'administration
  • professionnels
  • Transfert des données

Solution

Consultez les événements du journal d'administration pour voir si l'action a déjà été lancée. 

  1. Connectez-vous à la console d'administration.
  2. Accédez à Reporting > Audit et enquête > Événements du journal d'administration.
  3. Cliquez sur Ajouter un filtre, puis sélectionnez Adresse e-mail de l'utilisateur.
  4. Saisissez l'adresse e-mail de l'utilisateur que vous essayez de supprimer, puis accédez à Appliquer > Rechercher.
  5. Dans les résultats, vérifiez si l'événement Demande de transfert de données créée et Suspension de l'utilisateur s'affichent. Le cas échéant, cela signifie que le processus a déjà commencé. Il vous suffit donc d'attendre que le système se termine lui-même.

Cause

Si vous avez transféré des données, le compte de l'utilisateur supprimé est suspendu jusqu'à la fin du transfert. Après le transfert, le compte est supprimé et un e-mail est envoyé à l'utilisateur auquel les fichiers transférés ont été envoyés. Pour cette raison, les administrateurs ne peuvent pas lancer un nouveau processus de suppression avec le même utilisateur.