Erro "Falha ao transferir e excluir operação" remoção de um usuário

Problema

Ao tentar excluir um usuário e transferir dados, você recebe a mensagem de erro "Falha na operação de transferência e exclusão".

Ambiente

  • Admin Console
  • comerciais
  • Transferência de dados

Solução

Verifique os eventos de registro do administrador para ver se a ação já foi iniciada. 

  1. Faça login no Admin Console.
  2. Acesse Relatórios > Auditoria e investigação > Eventos de registro do administrador.
  3. Clique em Adicionar um filtro e selecione E-mail do usuário.
  4. Digite o endereço de e-mail do usuário que você está tentando excluir e acesse Aplicar > Pesquisar.
  5. Nos resultados, verifique se o evento Solicitação de transferência de dados criada e Suspensão do usuário aparecem. Se for o caso, isso significa que o processo já foi iniciado e que você só precisa esperar que o sistema conclua o processo.

Causa

Se você transferir os dados, a conta do usuário excluído será suspensa até o término desse processo. Depois da transferência, a conta é excluída e um e-mail é enviado ao usuário para quem os arquivos transferidos foram enviados. Por esse motivo, os administradores não podem iniciar um novo processo de exclusão com o mesmo usuário.