Erreur "Problème d'envoi du modèle. Veuillez réessayer."

Problème

Vous recevez le message d'erreur suivant lorsque vous envoyez un nouveau modèle.

Trouble submitting template, please try again.

Environnement

  • Google Drive sur le Web

Solution

  1. Connectez-vous à la console d'administration.
  2. Accédez à Applications > Google Workspace > Drive et Docs > Modèles :
  3. Vérifiez que les paramètres d'envoi de la galerie de modèles sont définis sur Ouvrir en accédant à
  4. Vérifiez dans les journaux d'audit de la console d'administration si le paramètre a été modifié récemment.
  5. Vérifiez que le fichier se trouve bien dans Mon Drive.
  6. Vérifiez si le fichier utilisé pour créer le modèle se trouve dans un Drive partagé. Cela peut entraîner des problèmes dus aux niveaux d'accès, au propriétaire et à l'autorisation du fichier.
    • Si c'est le cas, faites-en une copie et ajoutez-la sous Mon Drive. Cela devrait résoudre le problème.

Cause

Propriété des fichiers.