Problem
When users try to download their data through Google Takeout, they are unable to initiate the export process.
Sensitive action blocked.
Environment
- Admin console
- Google Takeout
Solution
- Log in to the Admin console.
- Navigate to Directory > Users.
- Click the row for the user account to display the user information page.
- Click Security.
- Next, click Login challenge.
- Then Turn Off For 10 Minutes.
- Have the user start the download or re-set the export.
Cause
When trying to use your account from different devices a challenge is sent to protect users against account hijacking by requiring them to verify their identity. This also happens when the system has detected a suspicious activity.