Se produjo un error al intentar descargar los datos desde Google Takeout

Problema

Cuando los usuarios intentan descargar sus datos a través de Google Takeout, no pueden iniciar el proceso de exportación.
Sensitive action blocked.

Entorno

  • Consola del administrador
  • Google Takeout

Solución

  1. Accede a la Consola del administrador.
  2. Navega a Directorio > Usuarios.
  3. Haz clic en la fila de la cuenta de usuario para mostrar la página de información del usuario.
  4. Haz clic en Seguridad.
  5. Luego, haz clic en Verificación de identidad.
  6. Luego, Desactivar durante 10 minutos.
  7. Pídele al usuario que inicie la descarga o que vuelva a configurar la exportación.

Causa

Cuando intentas usar tu cuenta desde diferentes dispositivos, se les solicita que verifiquen su identidad para proteger a los usuarios contra la usurpación de cuentas. Esto también sucede cuando el sistema detecta una actividad sospechosa.