Podczas próby pobrania danych przy użyciu Google Takeout wystąpił błąd

Problem

Gdy użytkownicy próbują pobrać swoje dane za pomocą Google Takeout, nie mogą rozpocząć procesu eksportowania.
Sensitive action blocked.

Środowisko

  • Konsola administracyjna
  • Google Takeout

Rozwiązanie

  1. Zaloguj się w konsoli administracyjnej.
  2. Kliknij Katalog > Użytkownicy.
  3. Kliknij wiersz odpowiedniego konta użytkownika, aby wyświetlić stronę z informacjami na jego temat.
  4. Kliknij Zabezpieczenia.
  5. Następnie kliknij  Test zabezpieczający logowanie.
  6. Następnie Wyłącz na 10 minut.
  7. Poproś użytkownika o rozpoczęcie pobierania lub ponowne ustawienie eksportu.

Przyczyna

Gdy użytkownik spróbuje użyć swojego konta na różnych urządzeniach, do jego konta zostanie wysłany test zabezpieczający z prośbą o potwierdzenie tożsamości. Dzieje się tak również wtedy, gdy system wykryje podejrzaną aktywność.