Problem
Gdy użytkownicy próbują pobrać swoje dane za pomocą Google Takeout, nie mogą rozpocząć procesu eksportowania.
Sensitive action blocked.
Środowisko
- Konsola administracyjna
- Google Takeout
Rozwiązanie
- Zaloguj się w konsoli administracyjnej.
- Kliknij Katalog > Użytkownicy.
- Kliknij wiersz odpowiedniego konta użytkownika, aby wyświetlić stronę z informacjami na jego temat.
- Kliknij Zabezpieczenia.
- Następnie kliknij Test zabezpieczający logowanie.
- Następnie Wyłącz na 10 minut.
- Poproś użytkownika o rozpoczęcie pobierania lub ponowne ustawienie eksportu.
Przyczyna
Gdy użytkownik spróbuje użyć swojego konta na różnych urządzeniach, do jego konta zostanie wysłany test zabezpieczający z prośbą o potwierdzenie tożsamości. Dzieje się tak również wtedy, gdy system wykryje podejrzaną aktywność.