Fehler beim Anmelden an unterschiedlichen Standorten

Problem

Nutzer erhalten möglicherweise eine Fehlermeldung, wenn sie versuchen, sich von verschiedenen Standorten aus anzumelden und direkt Drittanbieter-Apps aufzurufen, die mit ihrem Google Workspace-Konto verknüpft sind.
Google couldn't verify this account belongs to you.

Umgebung

  • Admin-Konsole

Lösung

  1. Melden Sie sich direkt in Mein Konto an, anstatt zu versuchen, sich auf der Seite der Drittanbieter-App anzumelden.
  2. Sobald sie im Google Workspace-Konto angemeldet sind, können sie auf die Drittanbieter-App zugreifen.

Ursache

Diese Meldung ist möglicherweise zu erwarten, wenn Nutzer versuchen, sich an verschiedenen Orten anzumelden, wenn sie versuchen, sich über die Drittanbieter-Apps und nicht über die Google-Anmeldeseite anzumelden. Sie können dies prüfen, indem Sie die URL prüfen, unter der die Fehlermeldung empfangen wurde. Dort wird die Client-ID der Drittanbieter-App angezeigt, in der der Nutzer versucht, sich anzumelden.