エラー「Gmail へのアクセス権がありません」

問題

お客様がコアサービスにアクセスしようとすると、以下のエラーが表示されます。
​​​​We are sorry, but you do not have access to Gmail. Please contact your Organization Administrator for access.

環境

  • Gmail
  • Google ドライブ
  • Google カレンダー

解決策

  1. 管理コンソールにログインします。
  2. [メニュー] >ディレクトリ >ユーザー
  3. ライセンスを割り当てる、または削除する各ユーザーの名前の横にあるチェックボックスをオンにします。
  4. 上部の [その他] >ライセンスの割り当てまたはライセンスの削除
  5. サービスをクリック >[割り当て] または [削除] をクリックします。

原因

自動ライセンス機能は、管理コンソールで無効にできます。