تظهر الأحداث بعد حذفها

المشكلة

تظهر الأحداث مرة أخرى بعد حذفها.

البيئة

  • تقويم Google

الحلّ

  1. تحقَّق من أحداث سجلّ Drive للتعرّف على تفاعلات الجهات الخارجية مع أذونات "تقويم Google".
  2. انتقِل إلى وحدة تحكّم المشرف > إعداد التقارير > تدقيق التحقيق > أحداث سجلّ "تقويم Google" > إضافة فلتر > عنوان الحدث > القائمة المنسدلة > يحتوي على.
  3. اكتب اسم الحدث وانقر على بحث.
  4. حدّد العمود الذي يُسمى الحدث ، حيث يظهر إجراء تم إنشاء الحدث.
  5. انقر على الوصف > نوع واجهة برمجة التطبيقات ووكيل المستخدم

السبب

كانت التطبيقات التابعة لجهات خارجية تتفاعل مع خدمة "تقويم Google"، ومن المرجّح جدًا أنّها تعيد إنشاء الأحداث بعد حذفها.