Termine werden nach dem Löschen angezeigt

Problem

Termine werden nach dem Löschen wieder angezeigt.

Umgebung

  • Google Kalender

Lösung

  1. Prüfen Sie die Drive-Protokollereignisse auf Interaktionen von Dritten mit Berechtigungen für Google Kalender.
  2. Gehen Sie in der Admin-Konsole zu Berichterstellung > Prüfung prüfen > Kalender-Protokollereignisse > Filter hinzufügen > Ereignistitel > Drop-down-Menü > Enthält.
  3. Geben Sie den Ereignisnamen ein und klicken Sie auf Suchen.
  4. Suchen Sie die Spalte Ereignis, in der die Aktion Ereignis erstellt angezeigt wird.
  5. Klicken Sie auf die Beschreibung > API-Art und User-Agent.

Ursache

Anwendungen von Drittanbietern interagierten mit dem Google Kalender-Dienst und es ist sehr wahrscheinlich, dass sie die Termine nach dem Löschen neu erstellt haben.