Os eventos aparecem depois de serem excluídos

Problema

Os eventos reaparecem depois de serem excluídos.

Ambiente

  • Google Agenda

Solução

  1. Verifique os eventos de registro do Google Drive para ver interações de terceiros com as permissões do Google Agenda.
  2. Acesse Admin Console > Relatórios > Auditar uma investigação > Eventos de registro da agenda > Adicionar filtro> Título do evento > Menu suspenso > Contém.
  3. Digite o Nome do evento e clique em Pesquisar.
  4. Localize a coluna Evento, onde a ação Evento criado aparece.
  5. Clique na descrição > Tipo de API e User agent.

Causa

Os aplicativos de terceiros estavam interagindo com o serviço do Google Agenda e é muito provável que eles estivessem recriando os eventos após a exclusão.