Email esterne rifiutate a causa di un dominio scaduto

Problema

Le email inviate da mittenti esterni vengono restituite al mittente indicando che l'indirizzo email non esiste.

Ambiente

  • Registrazione del dominio
  • Console di amministrazione
  • Configurazione di Google Workspace
  • Gmail

Soluzione

  1. Accedi al tuo provider host DNS.
  2. Accedi alle impostazioni DNS e rinnova la registrazione del dominio.
  3. Assicurati che i record MX (Mail Exchanger server) non manchino.
  4. Se non sono presenti, aggiungili come indicato in questo articolo.
  5. Per testare le modifiche, attendi da 24 a 48 ore di propagazione.

Causa

Il dominio è scaduto e non è stato impostato il rinnovo.