Zewnętrzne e-maile zostały odrzucone z powodu wygaśnięcia domeny

Problem

E-maile wysyłane przez nadawców zewnętrznych są odsyłane z informacją, że dany adres e-mail nie istnieje.

Środowisko

  • Rejestracja domeny
  • Konsola administracyjna
  • Konfiguracja Google Workspace
  • Gmail

Rozwiązanie

  1. Otwórz stronę dostawcy hostingu DNS.
  2. Uzyskaj dostęp do ustawień DNS i odnów rejestrację domeny.
  3. Upewnij się, że nie brakuje rekordów MX (Mail Exchanger serwerów).
  4. W razie potrzeby dodaj je zgodnie z instrukcjami podanymi w tym artykule.
  5. Zanim przetestujesz zmiany, odczekaj 24–48 godzin.

Przyczyna

Domena wygasła i nie ustawiono daty odnowienia.