E-mails externos rejeitados devido a um domínio expirado

Problema

E-mails enviados por remetentes externos estão sendo devolvidos com a informação de que o endereço de e-mail não existe.

Ambiente

  • Registro de domínio
  • Admin Console
  • Configuração do Google Workspace
  • Gmail

Solução

  1. Acesse seu provedor de hospedagem de DNS.
  2. Acesse as configurações de DNS e renove o registro do seu domínio.
  3. Verifique se os registros MX (Mail Exchanger Server) não estão ausentes.
  4. Se eles estiverem faltando, adicione-os de acordo com este artigo.
  5. Aguarde de 24 a 48 horas para testar as mudanças.

Causa

O domínio expirou e não foi configurado para renovar.