Externer Nutzer kann keine Dateien in einen freigegebenen Ordner hochladen

Problem

Ein externer Nutzer, der kein Google-Nutzer ist, kann keine Elemente in einen internen freigegebenen Ordner hochladen.

Umgebung

  • Google Drive im Web

Lösung

Problemumgehung
  1. Bitten Sie den externen Nutzer, ein privates Google-Konto mit der vorhandenen E-Mail-Adresse zu erstellen.
ODER
  1. Verschieben Sie den Ordner in eine geteilte Ablage und achten Sie darauf, dass externe Nutzer aufgrund der Berechtigungen der geteilten Ablage auf die darin gehosteten Elemente zugreifen können. Sie können den Ordner auch in der geteilten Ablage neu erstellen.

Ursache

Es wird erwartet, dass externe Nutzer, die kein Google-Konto haben, keine Elemente in einen internen freigegebenen Ordner hochladen können, der einem bestimmten Nutzer gehört, da Zugriff auf Google Drive erforderlich ist.