Użytkownik zewnętrzny nie może przesłać plików do folderu udostępnionego

Problem

Zewnętrzny użytkownik spoza Google nie może przesyłać elementów do wewnętrznego folderu udostępnionego.

Środowisko

  • Dysk Google w internecie

Rozwiązanie

Obejście
  1. Poproś użytkownika spoza Google o utworzenie osobistego konta Google przy użyciu istniejącego adresu e-mail.
LUB
  1. Przenieś folder na dysk współdzielony i upewnij się, że uprawnienia dotyczące dysku współdzielonego umożliwiają użytkownikom zewnętrznym uzyskiwanie dostępu do przechowywanych w nim elementów. Możesz też ponownie utworzyć folder na dysku współdzielonym.

Przyczyna

Użytkownicy zewnętrzni spoza Google zwykle nie mogą przesyłać elementów do wewnętrznego folderu udostępnionego należącego do określonego użytkownika, ponieważ wymagany jest dostęp do Dysku Google.