Problema
Los usuarios externos no pueden enviar correos electrónicos a un grupo porque los mensajes rebotan con el siguiente mensaje: El remitente de la cuenta@dominio.com está inhabilitado.
Entorno
- Grupos
- Entrega a grupos
Solución
Debes enviar una solicitud para restablecer la cuenta mediante estos pasos:
- Accede a tu cuenta de Google en un navegador, p.ej., Chrome.
- Selecciona Comenzar apelación.
- Sigue las instrucciones.
- Ve a la sección Datos y privacidad de tu Cuenta de Google (myaccount.google.com).
- Desplázate hasta Tus datos y opciones de privacidad.
- Selecciona Más opciones y, luego, Borrar tu Cuenta de Google.
- Sigue las instrucciones para borrar tu cuenta.
Causa
La cuenta personal del remitente antes pertenecía a Google Workspace y, por el momento, está inhabilitada, incluso cuando se utiliza con un proveedor de servicios externo.
- El grupo rechaza los correos electrónicos de un remitente externo
- Por el momento, el remitente no es usuario de Google Workspace.
- El remitente era usuario de Goorgle Workspace y se inhabilitó.