Mensajes de rebote de una cuenta inhabilitada

Problema

Los usuarios externos no pueden enviar correos electrónicos a un grupo porque los mensajes rebotan con el siguiente mensaje: El remitente de la cuenta@dominio.com está inhabilitado.

Entorno

  • Grupos
  • Entrega a grupos

Solución

Debes enviar una solicitud para restablecer la cuenta mediante estos pasos:
  1. Accede a tu cuenta de Google en un navegador, p.ej., Chrome.
  2. Selecciona Comenzar apelación.
  3. Sigue las instrucciones.
O bien, borra la Cuenta de Google si ya no la necesitas:
  1. Ve a la sección Datos y privacidad de tu Cuenta de Google (myaccount.google.com).
  2. Desplázate hasta Tus datos y opciones de privacidad.
  3. Selecciona Más opciones y, luego, Borrar tu Cuenta de Google.
  4. Sigue las instrucciones para borrar tu cuenta.
Nota: Cualquiera de las dos opciones debería permitir el envío de correos electrónicos al grupo. 

Causa

La cuenta personal del remitente antes pertenecía a Google Workspace y, por el momento, está inhabilitada, incluso cuando se utiliza con un proveedor de servicios externo.
  • El grupo rechaza los correos electrónicos de un remitente externo
  • Por el momento, el remitente no es usuario de Google Workspace.
  • El remitente era usuario de Goorgle Workspace y se inhabilitó.