Masalah
Pengguna eksternal tidak dapat mengirim email ke grup karena email tidak dipentalkan dengan pesan: Akun pengirim@domain.com dinonaktifkan.
Environment
- Grup
- Pengiriman Grup
Solusi
Anda harus mengirimkan permintaan untuk memulihkan akun dengan mengikuti langkah-langkah berikut:
- Login ke Akun Google Anda di browser, misalnya Chrome.
- Pilih Mulai Banding.
- Ikuti petunjuknya.
- Buka bagian Data & Privasi di Akun Google Anda (myaccount.google.com).
- Scroll ke Opsi data & privasi Anda.
- Pilih Opsi lainnya, lalu Hapus Akun Google Anda.
- Ikuti petunjuk untuk menghapus akun Anda.
Penyebab
Akun konsumen untuk pengirim sebelumnya berada di Google Workspace dan saat ini dinonaktifkan meskipun saat ini digunakan dengan penyedia layanan pihak ketiga.
- Grup yang menolak email dari pengirim eksternal
- Pengirim saat ini bukan pengguna Goorgle Workspace.
- Pengirim sebelumnya adalah pengguna Goorgle Workspace dan telah dinonaktifkan.