Pesan dari akun yang dinonaktifkan tidak terkirim

Masalah

Pengguna eksternal tidak dapat mengirim email ke grup karena email tidak dipentalkan dengan pesan: Akun pengirim@domain.com dinonaktifkan.

Environment

  • Grup
  • Pengiriman Grup

Solusi

Anda harus mengirimkan permintaan untuk memulihkan akun dengan mengikuti langkah-langkah berikut:
  1. Login ke Akun Google Anda di browser, misalnya Chrome.
  2. Pilih Mulai Banding.
  3. Ikuti petunjuknya.
Atau, hapus akun Google jika tidak diperlukan lagi:
  1. Buka bagian Data & Privasi di Akun Google Anda (myaccount.google.com).
  2. Scroll ke Opsi data & privasi Anda.
  3. Pilih Opsi lainnya, lalu Hapus Akun Google Anda.
  4. Ikuti petunjuk untuk menghapus akun Anda.
Catatan: Salah satu opsi tersebut harus memungkinkan pengiriman email ke grup. 

Penyebab

Akun konsumen untuk pengirim sebelumnya berada di Google Workspace dan saat ini dinonaktifkan meskipun saat ini digunakan dengan penyedia layanan pihak ketiga.
  • Grup yang menolak email dari pengirim eksternal
  • Pengirim saat ini bukan pengguna Goorgle Workspace.
  • Pengirim sebelumnya adalah pengguna Goorgle Workspace dan telah dinonaktifkan.