Protezione ripristino di fabbrica attivata dopo il ripristino dei dati di fabbrica

Problema

Non puoi utilizzare il dispositivo dopo il ripristino dei dati di fabbrica perché ti serve l'account precedente.

Ambiente

  • Gestione dei dispositivi Android

Soluzione

La modalità di impostazione del criterio di protezione per il ripristino dei dati di fabbrica è la seguente:
  1. Nella Console di amministrazione, vai a Dispositivi > Dispositivi mobili ed endpoint > Impostazioni > Impostazioni Android.
  2. In questa pagina, il criterio si trova nella sezione Funzionalità dispositivo.
  3. dove dovrai aggiungere l'elenco degli amministratori che vuoi utilizzare in scenari come questo. 
  4. Se non è stata impostata, devi contattare il produttore per richiedere la rimozione del blocco di protezione. 
Nota: il criterio di protezione ripristino dei dati di fabbrica è l'unico modo per evitare il blocco dei dispositivi quando l'account che era sul dispositivo non è più disponibile. Tieni presente che questo criterio deve essere stato configurato prima del ripristino dei dati di fabbrica e il dispositivo avrebbe dovuto essere in grado di sincronizzarlo.

Causa

La protezione ripristino dei dati di fabbrica è una funzionalità integrata in Android e non è controllata dalla Console di amministrazione.