出荷時設定へのリセット後に出荷時設定へのリセット保護機能がトリガーされる

問題

出荷時設定へのリセット後は以前のアカウントが必要なため、デバイスを使用できません。

環境

  • Android デバイス管理

解決策

初期状態へのリセットの保護ポリシーを設定する手順は次のとおりです。
  1. 管理コンソール[デバイス] > [モバイルとエンドポイント] > [設定] > [Android の設定] に移動します。
  2. [デバイスの機能] にポリシーが表示されます。
  3. そこで、このようなシナリオで使用する管理者のリストを追加する必要があります。
  4. 設定されていない場合は、メーカーに保護ロックの解除を依頼する必要があります。
このポリシーは、出荷時の設定にリセットする前に設定する必要があります。また、デバイスでポリシーを同期できるはずです。

原因

初期状態へのリセット保護機能は Android 自体に組み込まれた機能であり、管理コンソールで制御できないためです。