초기화 후 초기화 보호가 트리거됨

문제

이전 계정이 필요하므로 초기화 후에는 기기를 사용할 수 없습니다.

환경

  • Android 기기 관리

솔루션

초기화 보호 정책을 설정하는 방법은 다음과 같습니다.
  1. 관리 콘솔에서 기기 > 모바일 및 엔드포인트 > 설정 > Android 설정으로 이동합니다.
  2. 앱의 기기 기능에서 정책을 확인할 수 있습니다.
  3. 여기에서 이와 같은 시나리오에서 사용할 관리자 목록을 추가해야 합니다. 
  4. 설정되지 않은 경우 제조업체에 문의하여 보호 잠금을 해제해 달라고 요청해야 합니다. 
참고: 초기화 보호 정책은 기기에 있던 계정을 더 이상 사용할 수 없을 때 기기가 잠기지 않도록 하는 유일한 방법입니다. 이 정책은 초기화하기 전에 설정되어 있어야 하며 기기에서 정책을 동기화할 수 있어야 합니다.

원인

초기화 보호는 Android 자체 내에서 구축된 기능이며 관리 콘솔에서 제어할 수 없기 때문입니다.