المشكلة
قد يبلّغ المستخدمون في مؤسستك عن عدم قدرتهم على إرفاق ملفات معيّنة في رسائلهم الإلكترونية.
البيئة
- Gmail
الحلّ
عند محاولة إرفاق ملف في رسالة Gmail، قد تلاحظ أنه قد يتم رفض بعض أنواع الملفات لمنع الفيروسات. ويمكن أيضًا حظر الرسائل المُستلَمة لأنها تحتوي على هذه الأنواع من الملفات. وتشمل أنواع الملفات المحظورة ما يلي:
الحل:
إذا كنت متأكدًا من أن الملف آمن، يمكنك تحميله إلى Google Drive . بعد ذلك، يمكنك إرساله كمرفق في Drive. (إذا كنت مستلم الرسالة، فيمكنك أن تطلب من المرسل المتابعة بهذه الطريقة).
- الملفات القابلة للتنفيذ
- أنواع معيّنة من الملفات، بما في ذلك المضغوط منها (مثل ملفات .gz أو .bz2) أو في حال وجودها ضمن الأرشيفات (مثل ملفات .zip أو .tgz)
- المستندات التي تحتوي على وحدات ماكرو ضارة
- الأرشيفات المحمية بكلمة مرور مع محتوى مؤرشف
- المحتوى أو الصور أو الروابط التي قد تشارك الفيروسات.
الحل:
إذا كنت متأكدًا من أن الملف آمن، يمكنك تحميله إلى Google Drive . بعد ذلك، يمكنك إرساله كمرفق في Drive. (إذا كنت مستلم الرسالة، فيمكنك أن تطلب من المرسل المتابعة بهذه الطريقة).
السبب
قد تكون المرفقات في الرسالة خطيرة، مما يؤدي إلى حظر النظام لها.