Problema
Es posible que los usuarios de tu organización informen que no pueden adjuntar ciertos archivos en sus correos electrónicos.
Entorno
- Gmail
Solución
Al intentar adjuntar un archivo a un mensaje de Gmail, es posible que notes que ciertos tipos de archivos se rechacen para evitar la presencia de virus. Además, los mensajes recibidos también se pueden bloquear porque contienen estos tipos de archivos. Entre los tipos de archivos bloqueados, se incluyen los siguientes:
Solución alternativa:
Si tienes certeza de que el archivo es seguro, puedes subirlo a Google Drive . Luego, envíalo como archivo adjunto de Drive. (Si eres el destinatario del mensaje, puedes pedirle al remitente que continúe de esa manera).
- Archivos ejecutables
- Ciertos tipos de archivos, incluso cuando están en formato comprimido (como los archivos .gz o .bz2) o cuando se encuentran dentro de otros archivos (como los archivos .zip o .tgz)
- Documentos con macros maliciosas
- Archivos protegidos por contraseña con contenido archivado
- Contenido, imágenes o vínculos que puedan compartir virus
Solución alternativa:
Si tienes certeza de que el archivo es seguro, puedes subirlo a Google Drive . Luego, envíalo como archivo adjunto de Drive. (Si eres el destinatario del mensaje, puedes pedirle al remitente que continúe de esa manera).
Causa
Los archivos adjuntos en el mensaje pueden ser peligrosos, por lo que el sistema los bloquea.